»查看更多分類股票軟件

老鴨頭條件選股公式(通達信源碼)

發布時間:2013-08-30 19:17:00  點擊:

老鴨頭條件選股公式(通達信源碼)
圖形特征:
(1)采用5、10和60參數的價格平均線。當5日、10日均線放量上穿60日平均線后,形成鴨頸部。
(2)
股價回落時的高點形成鴨頭頂。
(3)
當股價回落不久,5日、10日均線再次金叉向上形成鴨嘴部。
(4)
鴨鼻孔指的是5日均線死叉10日均線后兩線再度金叉時所形成的孔。
市場意義:
(1)
當莊家開始收集籌碼,股價緩慢上升,5日、10日均線放量上穿60日平均線,形成鴨頸部。
(2)
當莊家震倉洗籌股價開始回檔時,其股價高點形成鴨頭頂。
(3)
當莊家再度建倉收集籌碼時,股價再次上升,形成鴨嘴部。
操作方法:
(1) 在5日、10日均線放量上穿60日平均線形成鴨頸部時買入。
(2) 在鴨嘴部附近成交量芝麻點一帶逢低買入。
(3) 當股價放量沖過鴨頭頂瞬間時介入。

源碼(通達信):

N:=40;

A1:=BARSLAST(REF(CROSS(MA(C,5),MA(C,10)),1));
A2:=(HHV(C,A1+1)/REF(C,A1+1)-1)*100;
A3:=CROSS(MA(C,5),MA(C,10));
A4:=LLV(V,10)=LLV(V,30) AND EXIST(MA(V,5)>MA(V,10) AND MA(V,10)>MA(V,20),30);
A5:=C/REF(C,A1+1)>1.05;
A2>10 AND A2MA(C,60);


小結:老鴨頭是莊家建倉、洗盤、過鴨頭頂拉高等一系列行為所形成的經典形態。
鴨頭頂離開60日均線要有一點距離,否則說明莊家在這個老鴨頭處建倉意愿不強,老鴨頭下一定要放量,否則一樣說明莊家建倉意愿不強,老鴨頭的鴨鼻孔要越小越好,沒有的最強!鴨鼻孔下一定要有量芝麻點,否則說明莊家控盤性差。鴨嘴下一定要通氣,通氣性越高越好!最后就是三張鴨嘴一張,就嘎嘎嘎叫出了長陽線!


以下收藏的條件選股公式供投資:
條件選股公式:D!HMCSF (黑馬草上飛) 缺省周期:日線
==============================================================
LCZ:=(C-MA(C,60))/MA(C,60)*100;

A1:=COUNT(MA(C,60)>REF(MA(C,60),1),100)>95;
A2:=COUNT(LCZ<20,100)>95;
A3:=COUNT(C>MA(C,60),100)>80;
A4:=C/REF(C,1)>1.04;
A5:=V/CAPITAL*100>2.8;

ZTJ:=A1 AND A2 AND A3 AND A4 AND A5;
ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0);
==============================================================
黑馬草上飛:
1、60日價格均線平穩上揚。
2、日K線按照60日均線斜率震蕩上行。
3、經過大半年的震蕩向上,終于向上突破。
操作:
發出信號后逢低積極介入。
==============================================================

條件選股公式:D!LYT (老鴨頭) 缺省周期:日線
==============================================================
MA5 := MA(close,5);
MA10 := MA(close,10);
MA60 := MA(close,60);

pday1 := barslast(cross(ma5,ma60));{5日均線上穿60日均線}
pday2 := barslast(cross(ma10,ma60));{10日均線上穿60日均線,至此形成鴨頸部}
pday3 := barslast(high=hhv(high,pday2));{形成頭部,要下跌}
pday4 := barslast(cross(ma10,ma5));{下跌后,5日均線和10日均線死叉}
pday5 := barslast(cross(ma5,ma10));{回落不久,5日均線和10日均線形成金叉,形成嘴部}

a1:= pday1>pday2 and pday2>pday3 and pday3>pday4 and pday4>pday5 and pday5<5;

a2:= count(cross(ma10,ma5),pday2)=1;

A1 AND A2;
==================================================================================
老鴨頭:
(1)采用5、10和60周期的價格平均線。當5日、10日均線放量上穿60日平均線后,形成鴨頸部。
(2)股價回落時形成的高點形成鴨頭部。
(3)當股價回落不久,5日、10日均線再次金叉向上形成鴨嘴部。
操作:
(1)在5日、10日均線放量上穿60日平均線形成鴨頸部時買入。
(2)在鴨嘴部附近成交量芝麻點一帶逢低買入。
(3)當股價放量沖過鴨頭頂瞬間時介入。
==============================================================


條件選股公式:D!LZMD (量芝麻點) 缺省周期:日線
==============================================================
V1:=MA(V,40);
HSL:=V/CAPITAL*100;

A1:=COUNT(V/V1<1.3,14)>11;
A2:=CROSS(HSL,2);
A3:=C/REF(C,1)>1.025 AND C>OPEN;

ZTJ:=A1 AND A2 AND A3;

==============================================================
量芝麻點:
成交量連續出現萎縮,在量柱體圖上表現為小芝麻點,連續的小芝麻點與40日量平均線形成一個小水坑。
操作建議:
最好K線淺幅回檔,且成交量越小越好,當放量上行時買入。
==============================================================


條件選股公式:D!QLQS (青龍取水) 缺省周期:日線
==============================================================
A1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
A2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
A3:=COUNT(V6;

A1 AND A2 AND A3;
==============================================================
青龍取水:
1、在5日、10日、60日均線圖上,5、10日均線起伏不定,日K線在60日均線上逶迤。
2、龍頭回到60日均線附近,猶如青龍取水,同時成交量萎縮
3、然后大漲。
操作:待龍頭形成,成交量萎縮又放大后,逢低介入。
==============================================================

條件選股公式:D!QSGT (輕松過頭) 缺省周期:日線
==================================================================================
nday := hhvbars(high,120); {120日內最高價的周期數}
nday1:= nday-10; {最高點之后10日}
nday2:= nday+10; {莊家應該在nday1--nday2之間吸納大部分籌碼}

a1 := nday>=30;{確保高點出現的周期數大于30}

a2 := ref(sum(vol,20),nday1) > finance(7) * 0.4; {吸納40%}

VMA:=MA(Vol,40);{40日量均線}

A3:=COUNT(Vol0.9;{成交量呈現芝麻點}

A4:=Close>=hhv(high,120);{股價在沖擊前高位}

A5:=COUNT(Vol<(MA(vol,10)*1.3),10)>8;{近期無明顯放量}

A1 AND A2 AND A3 AND A4 AND A5;
==============================================================
輕松過頭:
(1)前一個頭部下方的成交量巨大,股價筑頭后開始回檔。
(2)回檔完畢后成交量呈量芝麻點,股價再次上揚沖擊前一頭部。
(3)輕松沖過前一頭部并未明顯放量。
操作:
(1)在前一頭部成交量巨大時跟進。
(2)在回檔完畢后成交量呈現芝麻點時逢低吸納。
(3)最經濟、最大利潤化的方法是在輕松過頭前的一瞬間迅速介入。
(4)前頭部價格一般是上升浪的腰部。
==============================================================

條件選股公式:D!SJCJD (三金叉見底) 缺省周期:日線
==============================================================
nday := 5;

down := close/llv(low,60)<=1.2;

pma1 := ma(close,5);
pma2 := ma(close,10);

vma1 := ma(vol,5);
vma2 := ma(vol,10);

diff := ema(close,12) - ema(close,26);
dea := ema(diff,9);

ppday := barslast(cross(pma1,pma2));
vvday := barslast(cross(vma1,vma2));
macdday := barslast(cross(diff,dea));

sjcjd:= if((ppday<=nday and vvday<=nday and macdday<=nday),1,0);

==============================================================
三金叉見底:
(1)當股價長期下跌后開始企穩筑底,而后股價緩慢上升。有時會同時出現5日和10日均價線、5日和10日均量線、MACD的黃金交叉點,這是股價見底回升的信號。
(2)有時會伴隨出現兩陽夾一陰多方炮、出水芙蓉、量頂天立地和MACD上穿零線等圖形。
操作:
(1)當出現三金叉后開始買入股票。
(2)或等股價回檔時在10日均線附近逢低吸納。
==============================================================


條件選股公式:D!SSCJD (三死叉見頂) 缺省周期:日線
==============================================================
nday := 5;

down := hhv(high,20)/high<=1.15;

pma1 := ma(close,5);
pma2 := ma(close,10);

vma1 := ma(vol,5);
vma2 := ma(vol,10);

diff := ema(close,12) - ema(close,26);
dea := ema(diff,9);

ppday := barslast(cross(pma2,pma1));
vvday := barslast(cross(vma2,vma1));
macdday := barslast(cross(dea,diff));

sscjd:= if((ppday<=nday and vvday<=nday and macdday<=nday),1,0);

==============================================================
三死叉見頂:
(1)當股價長期上漲后開始進入頭部,而后股價緩慢下跌。有時會同時出現5日和10日均價線、5日和10日均量線、MACD的死亡交叉點,這是股價見頂回落的信號。
(2)有時會伴隨出現兩陰夾一陽空方炮、斷頭鍘刀MACD下穿零線等圖形。
操作:
(1)當出現三死叉后堅決賣出股票。
(2)或等股價反彈到10日均線附近逢高派發。

1
本站提示:股市有風險,入市請慎重,資料由股票下載網整理收集

找不到你要的文章?給我們建議

  1. 股票軟件
    股票分析軟件
    股票交易軟件
    股票行情軟件
    指標股票池
    手機炒股軟件
    書籍教程
    數據軟件
    工具補丁
    大智慧
    通達信
    飛狐
    東方財富通
    操盤手
    指南針
    分析家
    同花順
    錢龍
    證券之星
    券商股票軟件
    特色行情軟件
    迷你行情軟件
    金融界軟件
    美股外盤軟件
    大智慧股票池
    通達信股票池
    大智慧L2公式
    通達信公式
    飛狐公式
    同花順公式
    股票書藉
    視頻教程
    金融書籍
    其他書籍
    資訊評測軟件
    資金分析軟件
    數據接口軟件
    江恩波浪軟件
    數據下載軟件
    軟件數據投資
    選股軟件
    登錄補丁
    其他應用
    股軟教程
  2. 股票公式
    通達信公式
    大智慧公式
    飛狐公式
    同花順公式
    東方財富通公式
    金字塔指標公式
    文華指標公式
    MT4指標
    博易大師指標
    公式教程答疑
  3. 炒股知識
    短線技巧
    軟件公式
    炒股視頻
    股票入門
    股市實戰信息交流
    炒股技巧
    股票基礎知識
    技術分析
    炒股一招先
    基本面分析
    股票視頻教程
    股票買賣技巧
    k線圖分析
    胡立陽教你買股票
    短線炒股技巧
    天狼之眼
    波浪理論技術講解
    股市贏家楊百萬
    股票理論、T0纏論、知識
    經典指標、交易系統
    成交量能、籌碼分析
    買賣信號、技術分析
    挖坑、冼盤、吸籌、出貨
    均線戰法、黃金分割
    經典K線、趨勢形態
    牛股黑馬、王子理論
    漲停、周線、月線
    止盈、止損、支撐、壓力
    案例、波浪、口訣、選股
    分時、盤口、補倉、解套
  4. 技術指標
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR
3d彩票软件小强