»查看更多分類股票軟件

[同花順]準確實用完美的主副圖直接給出買賣點與主力動向的指標自制完美組合(圖文說明)

發布時間:2010-05-14 08:42:00  點擊:

一. 操盤神手五彩K線主圖源碼

MA5:MA(CLOSE,5),ColorCCCCCC;
MA10:MA(CLOSE,10),Color00BBBB;
MA21:MA(CLOSE,21),Color00AA00;
MA30:MA(CLOSE,30),Color990099;
MA60:MA(CLOSE,60),Color000088;
MA120:MA(CLOSE,120),Color777700;
買線:=ZIG(3,10);
賣線:=MA(買線,3);
BU:=CROSS(買線,賣線);
SEL:=CROSS(賣線,買線);
DRAWTEXT(bu,L*0.99,'買'),linethick1,color00aaff;
DRAWTEXT(sel,H*1.01,'賣'),linethick1,color00ff00;

DRAWTEXT("X09A.T">0,L*0.99,'B'),linethick1,colorFFffff;
DRAWTEXT("X09A.T1">0,L*0.99,'B'),linethick1,color0000ff;

STICKLINE(買線>=賣線,LOW,HIGH,0.1,0),color0000CC;
STICKLINE(買線>=賣線,CLOSE,OPEN,7,0),color0000CC;

STICKLINE(買線<賣線,CLOSE,OPEN,7,0),colorCCCC00;
STICKLINE(買線<賣線,LOW,HIGH,0.1,0),colorCCCC00;

STICKLINE(CROSS(買線,賣線),OPEN,CLOSE,7,0),color00AAFF;
STICKLINE(CROSS(賣線,買線),OPEN,CLOSE,7,0),color00DD00;

指標用法:
可直接按照買賣點做參考操作,
紅柱區域表示為股價上漲階段(其中的綠柱由紅色點綴代表是正常調整),
綠柱區域表示為股價下跌階段(其中的紅柱由綠色點綴代表是誘多行為),

指標鑲入步驟:
工具→公式管理→常用→五彩K線→新建→名稱和描述→粘貼指標源碼→確定
......................................................................................................................
二. 主力多空副圖指標源碼

MAV:=(C*2+H+L)/4;
SK:= EMA(MAV,13) - EMA(MAV,34);
SD := EMA(SK,5);
中軸:0;
空方主力 : (-2*(SK-SD))*3.8,colorgreen;
多方主力 : (2*(SK-SD))*3.8,colorred;

指標用法:
多方主力線從低位向上掉頭且成交量有所放大,則為買入信號。
多方主力線由高位擊破空方主力線向下(不擊穿空方主力線為正常調整),則為賣出信號。

指標鑲入步驟:
工具→公式管理→常用→技術指標→自定指標→新建→名稱和描述→粘貼指標源碼→確定
..............................................................................................................................
三. 波段買賣王副圖指標源碼

Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
Var6:=(Var3+Var4+Var5)/3;
Var7:=EMA(Var6,5);
指標: EMA(EMA(Var3,5),5)*3, COLORSTICK;
Var8:=IF(Var6<=-20,10,0);
Var9:=HHV(Var8,10);
STICKLINE(Var8=10,20,10,5,0),COLOR6666FF;
VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
DRAWTEXT(VarA=20,15,'底部'),linethick1,colorwhite;
STICKLINE((VarA=20),0,10,5,0),colorwhite;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),Color0000FF;
DRAWTEXT((VARC=1),(-14),'買'),Color0000FF;
STICKLINE((VARD=1),14,0,4,0),Color00FF00;
DRAWTEXT((VARD=1),18,'賣'),Color00FF00;
VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var11:=VarF<REF(Var10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,'大資金活動'),linethick1,COLORff00ff;
STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff;
Var12:=(HIGH+LOW+CLOSE)/3;
Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));
Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));
Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0);
Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15);
Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var18:=100-ABS(Var17);
Var19:=IF(Var18<90,Var18,100);

指標用法:
可直接按照本指標給出的波段買賣點參考操作。

指標鑲入步驟:
工具→公式管理→常用→技術指標→自定指標→新建→名稱和描述→粘貼指標源碼→確定
......................................................................................................................
四. 神奇捉底買賣王指標源碼

VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(10,6);
VARA:="DMI.ADXR"(10,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARE:=0-"MACD.DIFF"(7,21,3);
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;
0,colorred;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),colorf00ff0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),coloryellow;
DRAWTEXT(FILTER(VARF=1,3),25,'大量★買入'),colorred ;
STICKLINE(多空<-10,0,多空,0.85,0),coloryellow;
STICKLINE(多空>10,0,多空,0.95,0),colorred;

指標用法:
可直接按照本指標給出的大量☆買入點參考操作。

指標鑲入步驟:
工具→公式管理→常用→技術指標→自定指標→新建→名稱和描述→粘貼指標源碼→確定
.....................................................................................................................

總結:
以上的四種主副圖技術指標相互結合參考使用為最佳。

孤獨豪客祝愿大家在金豬年里愉快的投資股票賺大財!
 

僅提供源碼,自己參考下面的公式編輯錄像做成公式吧

0
本站提示:股市有風險,入市請慎重,資料由股票下載網整理收集

找不到你要的文章?給我們建議

  1. 股票軟件
    股票分析軟件
    股票交易軟件
    股票行情軟件
    指標股票池
    手機炒股軟件
    書籍教程
    數據軟件
    工具補丁
    大智慧
    通達信
    飛狐
    東方財富通
    操盤手
    指南針
    分析家
    同花順
    錢龍
    證券之星
    券商股票軟件
    特色行情軟件
    迷你行情軟件
    金融界軟件
    美股外盤軟件
    大智慧股票池
    通達信股票池
    大智慧L2公式
    通達信公式
    飛狐公式
    同花順公式
    股票書藉
    視頻教程
    金融書籍
    其他書籍
    資訊評測軟件
    資金分析軟件
    數據接口軟件
    江恩波浪軟件
    數據下載軟件
    軟件數據投資
    選股軟件
    登錄補丁
    其他應用
    股軟教程
  2. 股票公式
    通達信公式
    大智慧公式
    飛狐公式
    同花順公式
    東方財富通公式
    金字塔指標公式
    文華指標公式
    MT4指標
    博易大師指標
    公式教程答疑
  3. 炒股知識
    短線技巧
    軟件公式
    炒股視頻
    股票入門
    股市實戰信息交流
    炒股技巧
    股票基礎知識
    技術分析
    炒股一招先
    基本面分析
    股票視頻教程
    股票買賣技巧
    k線圖分析
    胡立陽教你買股票
    短線炒股技巧
    天狼之眼
    波浪理論技術講解
    股市贏家楊百萬
    股票理論、T0纏論、知識
    經典指標、交易系統
    成交量能、籌碼分析
    買賣信號、技術分析
    挖坑、冼盤、吸籌、出貨
    均線戰法、黃金分割
    經典K線、趨勢形態
    牛股黑馬、王子理論
    漲停、周線、月線
    止盈、止損、支撐、壓力
    案例、波浪、口訣、選股
    分時、盤口、補倉、解套
  4. 技術指標
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR
3d彩票软件小强