»查看更多分類股票軟件

很好的量能指標 全球鷹監控量 通達信副圖指標 源碼 貼圖

發布時間:2019-06-16 08:29:00  點擊:

很好的量能指標 全球鷹監控量 通達信副圖指標 源碼 貼圖

很好的量能指標 全球鷹監控量 通達信副圖指標 源碼 貼圖


{全球鷹監控量}
M:=1.2;
N:=9;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
限制:=IF(OBV3>=VOL,VOL,IF(OBV3<VOL,OBV3,0));
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,限制,2,0),COLORLIRED;
PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN)))); XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN)
,(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
ZLL:=(VOL / CAPITAL);{www.jmyzdc.tw}
HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
進攻流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
GJJ:=EMA(進攻流量,8); LLJX:=EMA(進攻流量,3);
動態天量:=CONST(IF(V=HHV(V,N),V,REF(V,BARSLAST(V=HHV(V,N))))),COLOR00FF00,POINTDOT;
STICKLINE(((HSL * 0.4) >= 0),動態天量*M+((HSL * 0.4) +LLJX)*20,動態天量*M,1,0),COLORYELLOW;
STICKLINE(((HSL * 0.4) < 0),動態天量*M+((HSL * 0.4) +LLJX)*20,動態天量*M,3,0),COLORFF6600;
資金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL),COLORRED;
資金流出:=IF((HSL*0.4+LLJX)<0,(HSL*0.4+LLJX),DRAWNULL),COLOR00FF00;
資金收支:=(HSL*0.4+LLJX),LINETHICK0;
萬元:=AMOUNT/10000{0000},VOLSTICK,COLORFF00FF;
資金凈收支:=IF((HSL*0.4+LLJX)>0,資金流入,資金流出),COLORWHITE,POINTDOT;
收支比例%:=IF((HSL*0.4+LLJX)>0,資金流入/萬元*100,資金流出/萬元*100),COLORGRAY;
連紅天1:=BARSLASTCOUNT(資金凈收支>0),,COLORA20FFD,NODRAW;
連紅天2:=IF(連紅天1=0,REF(連紅天1,1),連紅天1),,COLORA20FFD,NODRAW;
連紅天3:=IF(連紅天2=0,REF(連紅天1,2),連紅天2),,COLORA20FFD,NODRAW;
連紅天4:=IF(連紅天3=0,REF(連紅天1,3),連紅天3),,COLORA20FFD,NODRAW;
近期連紅天:IF(連紅天4=0,REF(連紅天1,4),連紅天4),,COLORYELLOW,NODRAW;
三日資金:SUM(資金收支,3),COLORWHITE,NODRAW;
五日資金:SUM(資金收支,5),COLORFF00FF,NODRAW;
十日資金:SUM(資金收支,10),COLOR0000FF,NODRAW;
資金流量:=LLJX,LINETHICK0,COLOR0000FF;
STICKLINE((資金流量 > 0),動態天量*M+資金流量*20,動態天量*M,2,0),COLOR0000FF;
STICKLINE((資金流量 < 0),動態天量*M+資金流量*20,動態天量*M,3,0),COLOR008000;

 
很好的量能指標 全球鷹監控量 通達信副圖指標 源碼 貼圖
打開微信掃一掃,一鍵復制指標源碼,
輕松快捷粘貼至手機通達信APP中。
0

本站提示:股市有風險,入市請慎重,資料由股票下載網整理收集

找不到你要的公式?給我們建議

  1. 股票軟件
    股票分析軟件
    股票交易軟件
    股票行情軟件
    指標股票池
    手機炒股軟件
    書籍教程
    數據軟件
    工具補丁
    大智慧
    通達信
    飛狐
    東方財富通
    操盤手
    指南針
    分析家
    同花順
    錢龍
    證券之星
    券商股票軟件
    特色行情軟件
    迷你行情軟件
    金融界軟件
    美股外盤軟件
    大智慧股票池
    通達信股票池
    大智慧L2公式
    通達信公式
    飛狐公式
    同花順公式
    股票書藉
    視頻教程
    金融書籍
    其他書籍
    資訊評測軟件
    資金分析軟件
    數據接口軟件
    江恩波浪軟件
    數據下載軟件
    軟件數據投資
    選股軟件
    登錄補丁
    其他應用
    股軟教程
  2. 股票公式
    通達信公式
    大智慧公式
    飛狐公式
    同花順公式
    東方財富通公式
    金字塔指標公式
    文華指標公式
    MT4指標
    博易大師指標
    公式教程答疑
  3. 炒股知識
    短線技巧
    軟件公式
    炒股視頻
    股票入門
    股市實戰信息交流
    炒股技巧
    股票基礎知識
    技術分析
    炒股一招先
    基本面分析
    股票視頻教程
    股票買賣技巧
    k線圖分析
    胡立陽教你買股票
    短線炒股技巧
    天狼之眼
    波浪理論技術講解
    股市贏家楊百萬
    股票理論、T0纏論、知識
    經典指標、交易系統
    成交量能、籌碼分析
    買賣信號、技術分析
    挖坑、冼盤、吸籌、出貨
    均線戰法、黃金分割
    經典K線、趨勢形態
    牛股黑馬、王子理論
    漲停、周線、月線
    止盈、止損、支撐、壓力
    案例、波浪、口訣、選股
    分時、盤口、補倉、解套
  4. 技術指標
    DDX
    DDY
    DDZ
    MACD
    KDJ
    CCI
    OBV
    BOLL
    RSI
    VOL
    CR
    WR
3d彩票软件小强